Internet-yhteyden asentaminen

Ohjattu Internet-yhteyden muodostaminen on helppo tapa muodostaa yhteys Internetiin. Toiminnosta on hyötyä sekä vasta-alkajalle että kokeneelle verkon käyttäjälle.

Ohjattu Internet-yhteyden muodostaminen auttaa vasta-alkajia luomaan yhteyden sekä näyttää luettelon Internet-palveluntarjoajista ja niiden tarjoamista palveluista. Voit avata Internet-tilin napsauttamalla palveluntarjoajan nimeä luettelossa.

Jos käytössäsi on jo Internet-palveluntarjoajan tili ja haluat muodostaa yhteyden siihen, ohjattu Internet-yhteyden muodostaminen kerää tarvittavat tiedot ja muodostaa yhteyden.

Jos et ole vielä käynnistänyt ohjattua Internet-yhteyden muodostamista, voit käynnistää sen Internet Explorerista seuraavasti:

  1. Valitse selaimen Työkalut-valikosta Internet-asetukset.

  2. Valitse Yhteydet-välilehti ja valitse sitten Asenna.

  3. Noudata näytön ohjeita.


Yhteysongelmien korjaaminen

Tällä vianmääritysohjelmalla voit selvittää ongelmia, joita esiintyy muodostettaessa ohjatusti Internet-yhteyttä Internet-viitepalveluun tai Internet-palveluntarjoajaan.

Vastaa ohjelman esittämiin kysymyksiin napsauttamalla oikeaa kohtaa ja yritä korjata virhe noudattamalla annettuja ohjeita.

Mikä on vikana?

Modeemia ei ole, tai sen käyttö ohjatun Internet-yhteyden muodostamisen aikana ei onnistunut.

Valintaääntä ei kuulunut ohjatun Internet-yhteyden muodostamisen aikana.

Varattu-ääni kuuluu.

Keskuksesta kuuluu nauhoitettu viesti.

Puhelin soi, mutta puheluun ei vastata tai joku henkilö vastaa siihen.

Modeemi vastaa, mutta yhteyden muodostaminen ei onnistu.

Modeemiyhteys katkeaa Internet-viitepalvelun käytön tai siihen kirjautumisen aikana.

Modeemi toimii, mutta yhteyden muodostaminen ei silti onnistu.


Muuta enimmäisnopeutta

  1. Napsauta Käynnistä-painiketta ja valitse Asetukset-valikosta Ohjauspaneeli.

  2. Kaksoisnapsauta Modeemit-kuvaketta.

  3. Valitse Yleiset-välilehdessä modeemi, jota yrität käyttää, ja valitse sitten Ominaisuudet.
  4. Varmista, että Suurin nopeus -ruudusta valittu nopeus on yhtä suuri tai hiukan pienempi kuin modeemin enimmäisnopeus.
  5. Valitse OK ja valitse sitten Sulje.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Modeemi ei ehkä ole yhteensopiva

Käyttämäsi modeemi ei ehkä ole yhteensopiva puhelinjärjestelmän kanssa.

Lisätietoja aiheesta on modeemin käyttöohjeissa. Voit myös ottaa yhteyttä puhelinoperaattoriin tai puhelinjärjestelmän valvojaan.

Siirry vianmääritysohjelman alkuun.

Näytä yleiskuvaus.


Kokeile jotakin muuta puhelinnumeroa

Valitsemasi puhelinnumero saattaa olla poissa käytöstä. Tee jokin seuraavista toimista:

Valitse puhelinluettelosta jokin toinen puhelinnumero.

  1. Valitse Yhteyttä ei voi muodostaa -ikkunasta Puhelinluettelo.

  2. Valitse Puhelinnumero-luettelosta uusi puhelinnumero.

    Saatat joutua soittamaan ensin kaukopuhelun palveluntarjoajalle. Kun olet kirjautunut palveluun, saat yleensä palveluntarjoajalta paikallisen puhelinnumeron, jonka kautta voit muodostaa yhteyden Internetiin.

  3. Valitse OK ja valitse sitten Seuraava.

Muokkaa Yhteyttä ei voi muodostaa -ikkunassa olevaa puhelinnumeroa.

  1. Muokkaa puhelinnumeroa Nykyisen numeron valitseminen -ruudussa.

    Kirjoita puhelinnumero juuri siinä muodossa, jossa se pitää valita. Lisää tarvittaessa alkuun numero (esimerkiksi 0) saadaksesi ulkolinjan ja lisää tarvittaessa myös kotimainen tai ulkomainen suuntanumero.

  2. Valitse Seuraava.

Muuta numeron valitsemistapaa.

  1. Valitse Yhteyttä ei voi muodostaa -ikkunasta Soiton asetukset.

  2. Tarkista, että puhelinnumero näkyy juuri siinä muodossa, jossa se pitää valita.

  3. Valitse OK ja valitse sitten Seuraava.

Korjautuiko ongelma jollakin näistä keinoista?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Tarkista kaapelit

  1. Jos käytössäsi on sisäinen tai ulkoinen modeemi (lähiverkkoyhteyden sijaan), varmista, että modeemikaapelin pistoke on kytketty puhelimen seinäkoskettimeen.

  2. Jos käytössäsi on ulkoinen modeemi, varmista, että kaapelin puhelimeen kiinnitettävä pää on kytketty puhelimeen.
  3. Varmista, että kaikki kaapeliliitännät ovat kunnossa.
  4. Tarkista, että puhelinkaapeli toimii, kokeilemalla sitä puhelimella tai korvaamalla se varmasti toimivalla kaapelilla.
  5. Valitse Yhteyttä ei voi muodostaa -ikkunasta Seuraava.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Sulje muut ohjelmat

  1. Lopeta kaikki ohjelmat, jotka saattavat käyttää modeemin kanssa samaa tietoliikenneporttia, kuten faksiohjelma, HyperTerminal tai Numeronvalinta.

  2. Valitse Yhteyttä ei voi muodostaa -ikkunasta Seuraava.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Tarkista, että soiton asetukset ovat sijaintisi mukaiset

  1. Valitse Yhteyttä ei voi muodostaa -ikkunasta Soiton asetukset.

  2. Varmista, että Ulkolinjan valinta -asetukset vastaavat käyttämääsi puhelinjärjestelmää.

    Esimerkiksi yrityksen sisäisessä puhelinjärjestelmässä on yrityksen ulkopuolisen puhelinnumeron eteen ehkä valittava 0 (tai jokin muu numero).

  3. Varmista, että Äänivalinta- tai Pulssivalinta-asetus vastaa käyttämääsi puhelinjärjestelmää.
  4. Valitse OK ja valitse sitten Seuraava.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Seuraavat toimet

Ohjatun Internet-yhteyden muodostamisen vianmääritysohjelma ei voi selvittää ilmennyttä häiriötä. Verkko tai palvelin, johon yrität saada yhteyden, saattaa olla suljettu korjausten tai päivitysten vuoksi. Odota jonkin aikaa ja yritä sitten ohjattua Internet-yhteyden muodostamista uudelleen.

Jos yhteyden muodostamisessa Internet-viitepalvelimeen ilmenee edelleen häiriöitä, etsi käyttäjätuen yhteystiedot Internet Explorer -kansiossa olevasta Support.txt-tiedostosta. Jos yhteyden muodostamisessa Internet-palveluntarjoajan kirjautumissivuun ilmenee edelleen häiriöitä, ota yhteys palveluntarjoajan käyttäjätukeen.

Siirry vianmääritysohjelman alkuun.

Näytä yleiskuvaus.


Määritä puhelu kaukopuheluksi

  1. Valitse Yhteyttä ei voi muodostaa -ikkunasta Soiton asetukset.

  2. Jos Valinta kaukopuheluna -valintaruutu on käytettävissä, varmista, että se on valittuna.
  3. Jos Suuntanumerosäännöt-painike on käytettävissä, valitse se ja varmista, että asetukset ovat oikein.
  4. Valitse OK ja valitse sitten Seuraava.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Suorita modeemin vianmääritys ja säädä enimmäisnopeus

  1. Sulje kaikki ohjelmat, jotka saattavat käyttää modeemin kanssa samaa tietoliikenneporttia, kuten faksiohjelma, HyperTerminal tai Numeronvalinta.

  2. Napsauta Käynnistä-painiketta ja valitse Asetukset-valikosta Ohjauspaneeli.

  3. Kaksoisnapsauta Modeemit-kuvaketta.

  4. Valitse Diagnostiikka-välilehdestä käyttämäsi tietoliikenneportti ja valitse sitten Lisätietoja.

    Portin tiedoissa näkyy suurin nopeus, jota UART (Universal Asynchronous Receiver Transmitter) -piiri tukee.

  5. Valitse OK.
  6. Valitse Yleiset-välilehti ja valitse sitten Ominaisuudet.
  7. Aseta enimmäisnopeudeksi kohdassa 4 mainittu suurin mahdollinen nopeus.
  8. Valitse OK ja valitse sitten Sulje.
  9. Valitse Yhteyttä ei voi muodostaa -ikkunasta Seuraava.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Varmista, että modeemiin on kytketty virta

Jos käytät ulkoista modeemia, tarkista, että modeemi saa virtaa.

  1. Katkaise modeemista virta ja kytke virta uudelleen tietokoneen ollessa käynnissä.

  2. Valitse Yhteyttä ei voi muodostaa -ikkunasta Seuraava.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Tarkista virheenvalvonta- ja vuonohjausasetukset

  1. Napsauta Käynnistä-painiketta ja valitse Asetukset-valikosta Ohjauspaneeli.

  2. Kaksoisnapsauta Modeemit-kuvaketta.

  3. Valitse Yleiset-välilehdessä modeemi, jota yrität käyttää, ja valitse sitten Ominaisuudet.
  4. Varmista, että Yhdistä vain tällä nopeudella -valintaruutu ei ole valittuna.
  5. Jos Kaiuttimen äänenvoimakkuus -vaihtoehto on käytettävissä, varmista, että sen arvona ei ole Pieni.

    Modeemin kaiuttimen kuunteleminen voi helpottaa modeemin vikojen etsimistä.

  6. Valitse Yhteys-välilehti ja valitse sitten Lisäasetukset.
  7. Jos Käytä virhevalvontaa- ja Pakkaa data -valintaruudut ovat käytettävissä, varmista, että ne ovat valittuina ja että Pakollinen yhteyteen -valintaruutu ei ole valittuna.
  8. Jos Käytä vuonohjausta- ja Laitteisto (RTS/CTS) -valintaruudut ovat käytettävissä, varmista, että ne ovat valittuina.
  9. Jos Tallenna lokitiedosto -valintaruutu on käytettävissä, voit luoda lokitiedoston Windows-kansioon valitsemalla valintaruudun. Lokitiedostosta on hyötyä otettaessa yhteyttä käyttäjätukeen.
  10. Valitse OK ja valitse sitten Sulje.
  11. Valitse Yhteyttä ei voi muodostaa -ikkunasta Seuraava.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?

Virheenvalvonnan ja vuonohjauksen asetukset eivät ole käytettävissä.


Valitse jokin toinen modeemi

  1. Valitse Yhteyttä ei voi muodostaa -ikkunan Nykyinen modeemi -luettelosta jokin toinen modeemi.

  2. Valitse Seuraava.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Ota yhteys käyttämääsi puhelinoperaattoriin tai puhelinjärjestelmän valvojaan.

Jos valintaääntä ei kuulu, yrityksesi sisäinen puhelinverkko tai käyttämäsi puhelin eivät ehkä tue tämäntyyppistä puhelua tai puhelun suorittamiseksi on annettava koodi.

  • Ota yhteys käyttämääsi puhelinoperaattoriin tai puhelinjärjestelmän valvojaan.

Siirry vianmääritysohjelman alkuun.

Näytä yleiskuvaus.


Onko käytössäsi useita modeemeja?

Ei.

Kyllä, tietokoneeseeni on asennettu ainakin kaksi modeemia.


Mikä on sanoman sisältö?

"Valitse ensin 0 ja sitten suuntanumero."

Jokin toinen sanoma.


Mikä käyttöjärjestelmä on käytössä?

Windows 95 tai Windows 98

Windows NT Server tai Windows NT Workstation


Valitse puhelinnumero uudelleen

  • Yritä nykyistä puhelinnumeroa uudelleen muutama kerta valitsemalla Yhteyttä ei voi muodostaa -ikkunasta Seuraava.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Tarkista, yrittääkö joku toinen käyttää samaa puhelinlinjaa

  • Jos joku toinen aukaisee linjan, jota modeemisi käyttää, yhteys katkeaa. Kun toinen käyttäjä on sulkenut puhelimen, muodosta yhteys uudelleen valitsemalla Yhteyttä ei voi muodostaa -ikkunasta Seuraava.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Poista modeemi ja asenna se uudelleen (Windows 95/98)

Poista modeemi ja asenna se uudelleen

  1. Valitse Yhteyttä ei voi muodostaa -ikkunasta Peruuta.

  2. Napsauta Käynnistä-painiketta ja valitse Asetukset-valikosta Ohjauspaneeli.

  3. Kaksoisnapsauta Modeemit-kuvaketta.

  4. Valitse Yleiset-välilehdessä modeemi, jota yrität käyttää Internet-yhteyden muodostamiseen, ja valitse sitten Poista.
  5. Valitse Lisää ja noudata näyttöön tulevia ohjeita. Näin toimimalla asennat modeemin uudelleen.

  6. Käynnistä tietokone uudelleen.
  7. Käynnistä ohjattu Internet-yhteyden muodostaminen uudelleen.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Poista modeemi ja asenna se uudelleen (Windows NT)

Poista modeemi ja asenna se uudelleen

Jos haluat poistaa modeemin ja asentaa sen uudelleen, sinun on ensin poistettava etäkäyttöpalvelin (RAS). Ohjattu Internet-yhteyden muodostaminen asentaa RAS-palvelimen automaattisesti uudelleen. Tällöin pitää kuitenkin käyttää Windows NT:n asennuslevykkeitä.

Ohjelma myös kehottaa käynnistämään tietokoneen uudelleen, joten tämä ohjeaihe kannattaa ehkä tulostaa. Voit tehdä sen valitsemalla Asetukset-painikkeen ja valitsemalla sitten Tulosta aihe.

Modeemin poistaminen ja asentaminen uudelleen

  1. Valitse Yhteyttä ei voi muodostaa -ikkunasta Peruuta.

  2. Napsauta työpöydän Verkkoympäristö-kuvaketta hiiren kakkospainikkeella ja valitse Ominaisuudet.
  3. Valitse Palvelut-välilehti.
  4. Valitse Verkkopalvelut-ruudusta Etäkäyttöpalvelu ja valitse sitten Poista.
  5. Noudata näytön ohjeita.
  6. Sen jälkeen kun olet poistanut etäkäyttöpalvelun, poista modeemi. Napsauta Käynnistä-painiketta ja valitse Asetukset-valikosta Ohjauspaneeli.
  7. Kaksoisnapsauta Modeemit-kuvaketta.
  8. Valitse Yleiset-välilehdessä modeemi, jota yrität käyttää Internet-yhteyden muodostamiseen, valitse sitten Poista ja noudata näytön ohjeita.
  9. Käynnistä ohjattu Internet-yhteyden muodostaminen uudelleen.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Tarkista koputusasetukset

  1. Valitse Yhteyttä ei voi muodostaa -ikkunasta Soiton asetukset.

  2. Jos koputustoiminto on mahdollinen käyttämässäsi puhelinjärjestelmässä, toiminnon tulee olla kytketty pois käytöstä käytettäessä puhelinta tietokoneen kautta. Koputuksen voi poistaa käytöstä valitsemalla puhelinjärjestelmää vastaavan vaihtoehdon luettelosta, joka on kohdassa Järjestelmässä on koputustoiminto. Poista se käytöstä valitsemalla.

    Esimerkiksi monissa puhelinjärjestelmissä voit poistaa koputuksen käytöstä valitsemalla *70. Jos et ole varma oikeasta arvosta, ota yhteys puhelinoperaattoriin tai puhelinjärjestelmän valvojaan.

  3. Valitse OK ja valitse sitten Seuraava.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Kuuntele, kuuluuko valintaääni

  1. Napsauta Käynnistä-painiketta ja valitse Asetukset-valikosta Ohjauspaneeli.

  2. Kaksoisnapsauta Modeemit-kuvaketta.

  3. Valitse Yleiset-välilehdessä modeemi, jota yrität käyttää, ja valitse sitten Ominaisuudet.

  4. Jos Kaiuttimen äänenvoimakkuus -vaihtoehto on käytettävissä, varmista, että sen arvona ei ole Pieni.

  5. Valitse OK ja valitse sitten Sulje.

  6. Valitse Yhteyttä ei voi muodostaa -ikkunasta Seuraava.

Kuulitko valintaäänen?

Kyllä. Mitä minun pitäisi tehdä seuraavaksi?

Ei, voiko syy olla jokin muu?


Tarkista äänitaajuus- tai pulssivalinta-asetus

  1. Valitse Yhteyttä ei voi muodostaa -ikkunasta Soiton asetukset.
  2. Varmista, että Äänivalinta- tai Pulssivalinta-asetus vastaa käyttämääsi puhelinjärjestelmää.
  3. Valitse OK ja valitse sitten Seuraava.

Korjautuiko virhe?

Kyllä. Näytä yleiskuvaus.

Ei, voiko syy olla jokin muu?


Valmiin Internet-yhteyden käyttäminen

Valitse tämä vaihtoehto, jos jokin seuraavista kohdista pitää paikkansa.

  • Tietokoneeseesi on jo määritetty Internet-yhteys.

  • Käytössäsi on jo Internet-palveluntarjoajan tili.

  • Internet-palveluntarjoajan edellyttämä ohjelmisto on jo asennettu tietokoneeseesi.

  • Et halua muuttaa käyttämiäsi Internet-asetuksia.

    Jos valitset tämän vaihtoehdon, ohjattu Internet-yhteyden muodostaminen ohitetaan ja Internet Explorer käynnistyy, kun seuraavan kerran kaksoisnapsautat työpöydän Internet-kuvaketta. Lopeta ohjattu toiminto valitsemalla Käytä aiemmin luotua Internet-yhteyttä -ikkunassa Valmis. Jos haluat valita jonkin toisen vaihtoehdon, valitse Edellinen.

    Voit halutessasi aloittaa ohjatun Internet-yhteyden muodostamisen valitsemalla sen Käynnistä-valikosta.


Lähiverkon (LAN) lajin määrittäminen

Välityspalvelin-ikkunassa voit määrittää, onko lähiverkon Internet-yhteys toteutettu välityspalvelimen kautta. Välityspalvelin on lähiverkon tietokone, jonka avulla voi muodostaa yhteyden Internetiin vaarantamatta lähiverkon sisäistä tietoturvaa. Jos et ole varma lähiverkon Internet-yhteyden lajista, ota yhteys järjestelmänvalvojaan. Toimi seuraavasti:

  • Jos lähiverkon Internet-yhteys on toteutettu välityspalvelimen kautta, valitse Kyllä ja valitse sitten Seuraava. Jos valitset tämän vaihtoehdon, anna seuraavat tiedot:
    • lähiverkon Internet-yhteydessä käyttämien välityspalvelimien nimet ja portit
    • Internet-osoitteet, joihin haluat muodostaa yhteyden välityspalvelinta käyttämättä; esimerkiksi yhteyttä lähiverkon muihin tietokoneisiin ei kannata muodostaa välityspalvelimen kautta.
  • Jos lähiverkossa ei käytetä välityspalvelinta, vaan verkko on yhdistetty suoraan Internetiin, valitse Ei ja valitse sitten Seuraava.


Ohjatun Internet-yhteyden muodostamisen käyttäminen

Ohjatun Internet-yhteyden muodostamisen avulla voit määrittää tietokoneesi käyttämään Internetiä.

  • Napsauta Käynnistä-painiketta, valitse Ohjelmat-valikosta Apuohjelmat ja valitse sitten Tietoliikenneyhteydet-valikosta Ohjattu Internet-yhteyden muodostaminen.